corsa wont start sometimes
+ Reply to Thread
Results 1 to 14 of 14

Thread: corsa wont start sometimes

  1. #1

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821

    corsa wont start sometimes

    sometimes the car wont start after use. if was driven for 4miles left for 20mins and started back up it would stutter for abit then start. oil's ok all the usaul lights are on electrics ok petrol is half way. if i stop it then try again it goes straight away and will be fine untill the next time.

  2. Remove Advertisements
    UKCorsa-D.com
    Advertisements
     

  3. #2
    Premier Member redexstyle's Avatar
    Join Date
    25-08-2010
    Location
    Oxford
    Age
    28
    Posts
    7,099
    How old is the car??

    Could be a loose connection.

    Maybe your battery is about to die?? Battery's don't like short journeys. It take about 10 miles of driving to recharge the battery fully after starting.

  4. #3
    Trader
    Standard Product Trader
    stampede's Avatar
    Join Date
    24-08-2010
    Age
    33
    Posts
    503
    How old is the car?

  5. #4

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821
    july 09 plate

  6. #5
    Spring 2011 Feature Car
    Malta Organiser

    Join Date
    08-06-2008
    Location
    Malta
    Age
    38
    Posts
    13,388
    maltese corsas suffer from this too

  7. #6

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821
    done it 2x today aswell :/ got some redex im gona flush through tomorrow hope it clears the tubes up

  8. #7
    Spring 2011 Feature Car
    Malta Organiser

    Join Date
    08-06-2008
    Location
    Malta
    Age
    38
    Posts
    13,388
    opel say its normal

  9. #8

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821
    dont sound it lol like its starting on a empty tank

  10. #9
    Trader
    Standard Product Trader
    stampede's Avatar
    Join Date
    24-08-2010
    Age
    33
    Posts
    503
    BCM fault is my guess.

    Does the yellow spanner light flash when it fails to start?

  11. #10

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821
    erm i cant remember but last i remember i went normal ( i.e normal lights glowed) whats a BCM fault btw

  12. #11
    Trader
    Standard Product Trader
    stampede's Avatar
    Join Date
    24-08-2010
    Age
    33
    Posts
    503
    Body Control Module.

    Common problem on Corsa D/Grande Punto. Car sporadically doesn't start and yellow spanner light flashes. Eventually doesn't start at all and B1000 "replace ECU" code set in BCM. Needs reprogramming with the latest software and keys re-pairing, if that doesn't work, BCM must be replaced.

    I don't know if this is your problem or not. Check for the flashing spanner light next time it happens.

  13. #12

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821
    not major like gasket is it? need it for work lol so when i start it up i just got watch the spanner and see if it flash's or not. would a remap have effect on this?

  14. #13
    Trader
    Standard Product Trader
    stampede's Avatar
    Join Date
    24-08-2010
    Age
    33
    Posts
    503
    It's one of the control modules, and part of the immobiliser.

    Remap won't make a difference.

  15. #14

    Join Date
    28-09-2010
    Location
    southampton
    Age
    25
    Posts
    821
    ok thanks for the help and info stampede.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts