Heater Resistor Location?
+ Reply to Thread
Results 1 to 13 of 13

Thread: Heater Resistor Location?

  1. #1

    Join Date
    01-12-2011
    Location
    LIVERPOOL
    Age
    27
    Posts
    569

    Heater Resistor Location?

    Ok so I'm having that problem where my blower only works on setting 4

    Does anyone know how to get to the resistor? I've read that the heater motor is behind the glove box which is easy enough to get to, is the resistor in the same area?

    Help will be appreciated.

  2. Remove Advertisements
    UKCorsa-D.com
    Advertisements
     

  3. #2
    Premier Member Tonyy's Avatar
    Join Date
    07-05-2010
    Location
    Birmingham
    Age
    21
    Posts
    1,824
    I had the same problem 2 weeks ago
    Take the glove box out
    get on your back in the footwell and look up
    You will see a cable popping out of a unit.
    pull it out and replace


  4. #3

    Join Date
    01-12-2011
    Location
    LIVERPOOL
    Age
    27
    Posts
    569
    Cheers mate will do. Some people have said just taking it out and putting it back in has worked. I'm not that hopeful, I've had a nightmare with my heating system recently. Had a cracked heater matrix over Xmas and blowers were spewing coolant into the car. Sorted that though.

    Oh well will find out tomorrow.

  5. #4
    Premier Member rgw1's Avatar
    Join Date
    20-05-2008
    Location
    Leyland, Lancashire
    Age
    43
    Posts
    3,042
    Check the wiring too, there have been cases of the wiring burning out too. Although usually is just the resistor pack.
    R.I.P Paul Bingham (Bingo999)

  6. #5

    Join Date
    01-12-2011
    Location
    LIVERPOOL
    Age
    27
    Posts
    569
    Cheers will check today and see if I need a replacement

  7. #6

    Join Date
    01-12-2011
    Location
    LIVERPOOL
    Age
    27
    Posts
    569
    Well I took the glovebox out but couldn't see it. Do I have to take the heater motor out as well?

  8. #7
    Premier Member rgw1's Avatar
    Join Date
    20-05-2008
    Location
    Leyland, Lancashire
    Age
    43
    Posts
    3,042
    No mate, should be to the left of the heater blower motor. Trace the wiring back and you shouldtfind it.
    R.I.P Paul Bingham (Bingo999)

  9. #8

    Join Date
    01-12-2011
    Location
    LIVERPOOL
    Age
    27
    Posts
    569
    Well I think I've found the cause of the problem anyway. The loom going to the resistor is dodgy. I unplugged the loom and plugged it back in and it worked lol. I'm not going to get this changed though just yet. If it just requires a wiggle every now and then a not that bothered.

  10. #9

    Join Date
    04-11-2007
    Location
    dumbarton
    Age
    47
    Posts
    1,288
    i have the same problem i have to slap the side of the dash for it to work lol

  11. #10

    Join Date
    19-02-2012
    Age
    35
    Posts
    3

    Removing blower resistor help!

    Hiya,

    Brand new to the forum - just wondering if anyone can help me with sorting my blower (which currently only works on 4)

    I am currently trying to get to the resistor to replace it: I've done the follwoing:

    1 - Taken out electrical plug

    2 - Unscrewed the 5.5 millimeter bolt head

    I can see the black unit has two plastic clips one on either side, but no matter what I do I can't remove the unit/get it to come out! Can anyone help/tutorial - anything?!

    Thanks a lot

    Mike

  12. #11

    Join Date
    19-02-2012
    Age
    35
    Posts
    3
    Can anyone help me with this?! It's driving me mad!

  13. #12

    Join Date
    12-08-2011
    Location
    Scotland
    Posts
    3,831
    Sounds like it might be burnt out and melted into the wiring housing

  14. #13

    Join Date
    19-02-2012
    Age
    35
    Posts
    3
    The unit itself feels loose and there is some movement, so not sure if its burnt out - the only problem is I can't seem to remove the unit itself from the housing after taking the screw out - I know there are some plastic tabs on the bottom of the unit itself but pushing/pulling these seems to have no effect. Can you help me out and tell me how to remove the unit itself please, it would be much appreciated!

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts