Gina. (Gt tdi golf) - Page 9

User Tag List

Page 9 of 9 FirstFirst ... 5 6 7 8 9
Results 201 to 203 of 203

Thread: Gina. (Gt tdi golf)

  1. #201

    Join Date
    06-06-2017
    Posts
    291
    Click here to enlarge Originally Posted by corsaez Click here to enlarge
    So it's been awhile since I updated, to be honest, I've not done anything or bought anything to be able to update this. I've been working like mad and not having much time to do anything else.
    What I can say is, Gina is performing well and I'm loving driving the car as it is. I'm still wanting to get a remap done to get the most out of the engine, but I've not had time to go see anyone yet.
    I'm trying my best to keep Gina clean and looking her best , but the weather is always undoing my efforts. Lol

    The only thing I'm looking to do this weekend, is to fit my subwoofer and amp in the boot, I'm missing the bass. The oem stereo and speakers are really good, but they don't give that low end bass I like. Again, this will get done if the weather is good.
    I'm not sure if to put pics up of fitting the sub and amp, I might do, I'll decide as I'm doing it.
    Hey keep plodding on with it trying to keep forum al9ve. Th8nk would be good to see some pics of the job may be handy for.sp.eone. glad she's running well and.i..with you regarding the weather. I need to get one last.clean in b4 really bad weather hits.


    Sent from my SM-G935F using Tapatalk

  2. Remove Advertisements
    UKCorsa-D.com
    Advertisements

  3. #202

    Join Date
    14-10-2013
    Location
    Lincolnshire
    Age
    39
    Posts
    1,167
    I have noticed a drop in comments/questions etc etc on the forum.
    If I do fit my sub and amp into Gina at the weekend, Iíll post some pictures up. It is a modification to the car I suppose.


    Sent from my iPhone using Tapatalk

  4. #203

    Join Date
    14-10-2013
    Location
    Lincolnshire
    Age
    39
    Posts
    1,167
    So to wire an amp and subwoofer to the oem radio, I needed to find my rca converter. I hunted high and low for it and then realised Iíd left it connected to the corsa before I sold it.
    So because of that I decided to wait until Iíd got everything I need to wire everything into the car.

    Also decided to wait until I had afew days off which is this week, to give myself plenty of time for the install.

    So Iíve been outside today to get all the wiring done in readiness for my amp, (which Iím still waiting to be powdercoated.)

    The wiring is all fitted to the car but I canít test it until I get the amp back. Once itís all done Iíll post some pictures up that Iíve been taking.




    Sent from my iPhone using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts