Clutch pedal won't go down / into gear

User Tag List

Results 1 to 5 of 5

Thread: Clutch pedal won't go down / into gear

  1. #1

    Join Date
    06-06-2017
    Posts
    291

    Clutch pedal won't go down / into gear

    Hey guys.

    My Mrs has 1.2 corsa D petrol. For the first time a few days ago she said that. When she had come to traffic lights at a stop, see went into neutral and then went to set of, so she tried to press down the clutch pedal it would not fully go down and that in turn would not let her go into 1st gear or any other gears. She went back into neutral and tried again and said it went into 1st that time.

    Is there anything I can check out to see what the issue is. As maybe it was a one off but this kind of thing I like to check out in advance.

    Thanks any help appreciated

    Sent from my SM-G900F using Tapatalk

  2. Remove Advertisements
    UKCorsa-D.com
    Advertisements
     

  3. #2
    Administrator WesBez's Avatar
    Join Date
    11-05-2013
    Posts
    4,015
    What’s the mileage. Maybe a new clutch is due. How does the clutch feel now

  4. #3

    Join Date
    06-06-2017
    Posts
    291
    Click here to enlarge Originally Posted by WesBez Click here to enlarge
    What’s the mileage. Maybe a new clutch is due. How does the clutch feel now
    Hey wez. Thanks for response

    The car only has about 29k. The pedal seems fine now. May have been a one off but just trying to find some starter point checks

    Sent from my SM-G900F using Tapatalk

  5. Remove Advertisements
    UKCorsa-D.com
    Advertisements
     

  6. #4
    Administrator WesBez's Avatar
    Join Date
    11-05-2013
    Posts
    4,015

    Clutch pedal won't go down / into gear

    Yeah can’t see a issue at that mileage. Just keep an eye on it

  7. #5

    Join Date
    06-06-2017
    Posts
    291
    Well.... lol. She drives fine, as with most couples you feel it's not as good as your own but nothing that you would call her "stereotypically" bad. I am just hoping it is one off

    Sent from my SM-G900F using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •