Vauxhall Corsa-D Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
831 Posts
Discussion Starter #1
ive got 1 on mine not good for 7500 miles it cumins from the inter cooler pipe on the passenger side just behind the front bumper. Also wen u start the engine in the morin does anyone hear a pully or belt rubing and the goes once it heats up?
 

·
Registered
Joined
·
6,536 Posts
I had the same problem. My turbo, and intercooler had gone, and I've just had them replaced yesterday. Mine's got nearly 7,000 miles on it too.

Not heard the noise yet, I don't think, I'll keep a listen out for it though.

I noticed my oil leak when I was changing my bulbs, and put my hand under the bumper under the car, and had oil all over my hand.
 

·
Registered
Joined
·
831 Posts
Discussion Starter #4
yer i noticed it when cleaning it. wat was up with ur turbo and intercooler?. i hav to wat 6 weeks for that part its a joke down at my dealer
 

·
Registered
Joined
·
6,536 Posts
yer i noticed it when cleaning it. wat was up with ur turbo and intercooler?. i hav to wat 6 weeks for that part its a joke down at my dealer
Yep, it was. I waited roughly 10 weeks altogether to get mine done, as they took it in once to see what the problem was, because they didn't know where oil was leaking from, then again when they ordered the parts, but they ordered the wrong ones, so they had to order them again!
 

·
Registered
Joined
·
122 Posts
i had mine checked same problem - waited 4 weeks so far for the part.... should be 'soon' they say

thanks for the heads up - forgot to thank ya :D
got me outa **** with ma dad - he thought i ****ed the car by ragging it lmao :D

MontSta^
 

·
Registered
Joined
·
548 Posts
Wow thats really bad should be no holes in the intercooler and definitely no oil coming from it! i would say turbo bearing definitely gone, thats where your oil would be coming from. Turbo passing oil into pipework, dribbling down into intercooler.. thank :censor: for warrenty!
 

·
Registered
Joined
·
7 Posts
hi my intercooler pipe leaked oil a month ago took 2 weeks to get it fitted.last night i spotted oil on my driveway (small drips) found pipe was leaking again,when i wiped oil from bottom of bumper the paint peeled,the paint ?????peeled off my bumper. car is booked in this friday 4 july to see what they have to say. 4 days ago my clutch pedal made a loud clicking noise then went soft,took car back and mechanic said there was nothing wrong with it.The pedal has returnd to normal operation. could clutch/brake fluid be dripping from slave onto intercooler pipe and dripping on to bumper. ps cannot find the slave cylinder
 

·
Registered
Joined
·
272 Posts
Wow - interesting thread!

Are these all on the 1.3? I have the 1.7, and have a funny noise that I suspect is the bearings in the turbo...

Puzzled that the oil is dripping out of the intercooler tubing though - shouldn't it be airtight???

No sign of oil coming out of mine, but I think I'll add it to my list of issues to be reported to the dealer just the same...
 

·
Registered
Joined
·
831 Posts
Discussion Starter #11
jus 1.3's i think mate myns alsorted nw its goin on a ramp soon so will han a gd look under it and check again
 
1 - 13 of 13 Posts
Top