Vauxhall Corsa-D Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hi all,

Gone to clear my wind screen to it not ejecting water. Filled up the resovoir to the top and still no water ejecting. I can hear the motor running but just no water.

Tried the back washer jet and that one is working fine. I did have the car in the garage in last tuesday for the EGR getting done and was wondering if something has been knocked/ not connected back properly. Or is it just coinsidence?

Weird as I can smell the scent from the washer fluid although dont see if dripping out anywhere under the car.

Anyone have any thoughts and solutions?

Thanks!!
 

·
Premium Member
2012 sxi 1.2 5 door in black
Joined
·
1,064 Posts
Could be jets are blocked, wipers off and scuttle panel off then blow back down the pipes when you pull them off the jets themselves, get on eBay and order some insignia/astra j fan jets as these are far better than the corsa ones, they’re a direct swap too and you’ll thank me next time you use them
 

·
Registered
Joined
·
79 Posts
Hi all,

Gone to clear my wind screen to it not ejecting water. Filled up the resovoir to the top and still no water ejecting. I can hear the motor running but just no water.


Tried the back washer jet and that one is working fine. I did have the car in the garage in last tuesday for the EGR getting done and was wondering if something has been knocked/ not connected back properly. Or is it just coinsidence?

Weird as I can smell the scent from the washer fluid although dont see if dripping out anywhere under the car.

Anyone have any thoughts and solutions?

Thanks!!
 

Attachments

1 - 5 of 5 Posts
Top