Vauxhall Corsa-D Forum banner

201 - 207 of 207 Posts

·
Registered
Joined
·
298 Posts
So it's been awhile since I updated, to be honest, I've not done anything or bought anything to be able to update this. I've been working like mad and not having much time to do anything else.
What I can say is, Gina is performing well and I'm loving driving the car as it is. I'm still wanting to get a remap done to get the most out of the engine, but I've not had time to go see anyone yet.
I'm trying my best to keep Gina clean and looking her best , but the weather is always undoing my efforts. Lol

The only thing I'm looking to do this weekend, is to fit my subwoofer and amp in the boot, I'm missing the bass. The oem stereo and speakers are really good, but they don't give that low end bass I like. Again, this will get done if the weather is good.
I'm not sure if to put pics up of fitting the sub and amp, I might do, I'll decide as I'm doing it.
Hey keep plodding on with it trying to keep forum al9ve. Th8nk would be good to see some pics of the job may be handy for.sp.eone. glad she's running well and.i..with you regarding the weather. I need to get one last.clean in b4 really bad weather hits.


Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter #202
I have noticed a drop in comments/questions etc etc on the forum.
If I do fit my sub and amp into Gina at the weekend, I’ll post some pictures up. It is a modification to the car I suppose.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter #203
So to wire an amp and subwoofer to the oem radio, I needed to find my rca converter. I hunted high and low for it and then realised I’d left it connected to the corsa before I sold it.
So because of that I decided to wait until I’d got everything I need to wire everything into the car.

Also decided to wait until I had afew days off which is this week, to give myself plenty of time for the install.

So I’ve been outside today to get all the wiring done in readiness for my amp, (which I’m still waiting to be powdercoated.)

The wiring is all fitted to the car but I can’t test it until I get the amp back. Once it’s all done I’ll post some pictures up that I’ve been taking.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter #204 (Edited)
So as usual, nothing goes as planned.
The amp and subwoofer are in the car and working.
It’s so nice having some low end bass again.
Anyway, my plan was to screw the amp to the back of the rear seat. The problem I’ve got is that the screws I’m using aren’t going into the seat back. I’m going to have to drill some pilot holes before the amp can be mounted. So I’m going to get some drill bits tomorrow when I’m in town anyway and finish the job. For now I thought I’d post afew pics of what I’ve done to get this all fitted.

Amp before

Amp after powdercoating


Rca converter which takes feed from the rear left and right on the oem radio block

Vibe 1500watt wiring kit that I used

Bass cannon


So at the mo, the amp is sat on the boot floor waiting for me to finish the fitting


Also I’ve ordered some numbers and letters stickers, so I can put writing back on the amp.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
298 Posts
So as usual, nothing goes as planned.
The amp and subwoofer are in the car and working.
It’s so nice having some low end bass again.
Anyway, my plan was to screw the amp to the back of the rear seat. The problem I’ve got is that the screws I’m using aren’t going into the seat back. I’m going to have to drill some pilot holes before the amp can be mounted. So I’m going to get some drill bits tomorrow when I’m in town anyway and finish the job. For now I thought I’d post afew pics of what I’ve done to get this all fitted.

Amp before

Amp after powdercoating


Rca converter which takes feed from the rear left and right on the oem radio block

Vibe 1500watt wiring kit that I used

Bass cannon


So at the mo, the amp is sat on the boot floor waiting for me to finish the fitting


Also I’ve ordered some numbers and letters stickers, so I can put writing back on the amp.


Sent from my iPhone using Tapatalk
Looks like some tricky work..but looking good.also .

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter #206
Yeah it was abit fiddly in some places. I’ve still got some finishing up to do but the main bit is done, plus it works!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter #207
So I decided not to drill pilot holes to mount the amplifier on the rear seat back, instead I’ve bought some large Velcro sticky pads which I stuck to the bottom of the amp. The power of Velcro is amazing, the amp doesn’t budge one bit.

Also today I cancelled my eBay order for number and letters stickers and bought some from a local arts and crafts shop.

I wanted to recreate what was written on the amp before I had it powercoated, see pics below.

Before powdercoating


Painted but no writing


During


After


Fitted back in the car




Sent from my iPhone using Tapatalk
 
201 - 207 of 207 Posts
Top