Vauxhall Corsa-D Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
The water pipe that connects to the thermostat has popped off at some point in the last few days and now after driving it around like it my car lost power today and cut out, after finding the pipe was off I've reattached it topped it back up with water and coolant but the can won't start any ideas on whether the head gasket is fried
 

·
Registered
Joined
·
436 Posts
The water pipe that connects to the thermostat has popped off at some point in the last few days and now after driving it around like it my car lost power today and cut out, after finding the pipe was off I've reattached it topped it back up with water and coolant but the can won't start any ideas on whether the head gasket is fried
Hey Dave.

Soory to hear if your issues, but lets jump to H.G just yet, as it could be much less serious. You say it wont start, but in what type of manner? Does it crank? Does the car do nothing at all when you turn the key?

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
It cranks but then it slowly dies off, I've been told it could now be a flat battery after trying to start it to many times and sitting with my hazards on, it made an awful tapping noise before it gave up in power and broke down
 

·
Registered
Joined
·
436 Posts
It cranks but then it slowly dies off, I've been told it could now be a flat battery after trying to start it to many times and sitting with my hazards on, it made an awful tapping noise before it gave up in power and broke down
So it winds down to a no crank. It does sound battert related. If it is the original battery it most likely couod just be an old battery. You need to test if the battery has 12 volts and also if the alternator is charging. Not sure how car savy you are but loads ofnyoutube videos on this if jot you can get a free battery and alternator check at halfords stores.

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
81 Posts
Had this problem on my civic ep2 thermo stat blocked itself off mines done the exact same under heavy acceleration the pressure blew it off and came to a hault as there is little cooling happening after this pipe goes and shuts off the engine for safety reasons , best getting new pipes and a thermostat in place and get it all plumbed right lad
 
1 - 5 of 5 Posts
Top