Vauxhall Corsa-D Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So my 58 plate corse 1.3d manual has never missed a beat did a 700 mile round trip not even a hiccup! 1 month later goes to drive home from work and nothing lights are on but no one at home!

Rac called messed about under the car said lose earth strap to ecu and battery got it going drove home!

next day same again nothing garage tows car has it 3 weeks then tows it back saying ecu not communicating with their equipment they can’t help! So things brings me to seeking some help from the forum only code coming up if “F” and they only thing I can find is issues with automatic gearboxes but mines a manual! Any help or is it time to part ways? Thanks Matt
19833
 

·
Registered
Joined
·
442 Posts
So my 58 plate corse 1.3d manual has never missed a beat did a 700 mile round trip not even a hiccup! 1 month later goes to drive home from work and nothing lights are on but no one at home!

Rac called messed about under the car said lose earth strap to ecu and battery got it going drove home!

next day same again nothing garage tows car has it 3 weeks then tows it back saying ecu not communicating with their equipment they can’t help! So things brings me to seeking some help from the forum only code coming up if “F” and they only thing I can find is issues with automatic gearboxes but mines a manual! Any help or is it time to part ways? Thanks Matt
View attachment 19833
Sorry to here having trouble, to have the right people look i would change the title abit :help needed - Car not getting power or tuning on etc etc

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
442 Posts
So my 58 plate corse 1.3d manual has never missed a beat did a 700 mile round trip not even a hiccup! 1 month later goes to drive home from work and nothing lights are on but no one at home!

Rac called messed about under the car said lose earth strap to ecu and battery got it going drove home!

next day same again nothing garage tows car has it 3 weeks then tows it back saying ecu not communicating with their equipment they can’t help! So things brings me to seeking some help from the forum only code coming up if “F” and they only thing I can find is issues with automatic gearboxes but mines a manual! Any help or is it time to part ways? Thanks Matt
View attachment 19833
Also thats all you got from the garage. Is this a vauxhall dealer or normal garage, as to have the car 3 weeks and says its not communicating with their stuff. I meab it takes a.minute to plug in sxan tools so why did they have it so long?

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Also thats all you got from the garage. Is this a vauxhall dealer or normal garage, as to have the car 3 weeks and says its not communicating with their stuff. I meab it takes a.minute to plug in sxan tools so why did they have it so long?

Sent from my SM-G935F using Tapatalk
They said I need to go to somewhere with a Tech 2 machine - struggling to get anyone come have a look ☹
 

·
Registered
Joined
·
442 Posts
They said I need to go to somewhere with a Tech 2 machine - struggling to get anyone come have a look
And they had it for 3 weeks to tell you that? Also sounds silly but habe you done basic checks of battery and alternator to make sure they are not down.

Sent from my SM-G935F using Tapatalk
 
1 - 5 of 5 Posts
Top