Vauxhall Corsa-D Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So my car died over xmas and my husband bump started it and it was ok to drive about 10 miles parked up it started fine then just died wouldn't start aa got it started and said it was the battery went and got a brand new battery car started fine drove down the road then it just cut out so locked and unlocked the car it started and ran fine got to the shop left it running while waiting for the hubby to come back and it just cut out again but all lights was still on got home left it over night went out next day started fine didnt cut out drove nice went out a couple times then went to go out again and nope dead battery all light on but wont even turn over now any ideas on what could he wrong ecu is dry and good please help???
Many thanks
 

·
Registered
Joined
·
51 Posts
What battery is the car using & is there any rust corrosion on the battery terminals?

Do you run it with the engine off? Using stereo etc?

Have you got a OBD2 code reader?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
No I dont have a code ready and no lights was on the dash before and cant see any rust on anything and no not had anything on without the engine running just tried to jump start of my husbands work van and it's not even ticking over now but all normal lights are on and even car lights work and are bright and stereo comes on and will play the radio you turn the key and nothing but yesterday it would tick over and try to start so now I'm thinking it's not the battery as everything else is working off it any suggestions??
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I'm not sure as sometimes it will tick over and then others it wont do anything at all so surly if it was the starter motor I would only have one or the other?? but I have both where it will try to tick over and start but doesn't or it just wont do anything when turning the key
I'm so confused with it.
 

·
Registered
Joined
·
75 Posts
if you think the battery is ok what about the supply of fuel or problem with the ignition side of things
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
The AA bloke checked the fuel and said it was all good so dont think it could be that and how would we know if it was a ignition problem?? Is there an easy way to tell ?
Thanks.
 

·
Registered
Joined
·
75 Posts
there is no easy way of finding out.i never had a problem with ignition in any of my cars.what are the specifications of the car.?
petrol or diesel?
 

·
Registered
Joined
·
576 Posts
Hey Brent, sorry to hear your having troubles. Before Xmas, how was the car running? Was it having any of these issues before you left it awhile?

Sent from my moto g(8) plus using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Car was running fine no issues at all just normal its feels like since the battery had died it all went wrong but now that the new one has died but everything works lights radio ect I'm now thinking that it didnt die (both of them ) and that it's something else that is the problem I just dont know what it could be but will try and get it scanned and see what its saying just cant get it started to get it to a garage.
 

·
Registered
Joined
·
75 Posts
is it possible to call the AA again and get them to sort it out. in fact they made the initial call for you to buy a new battery which you did.
maybe they will agree to tow it to your garage.worth a try anyway.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
I spoke to a garage this morning they can come to me but it costs a bit more so will have to wait till pay day and not sure about the AA but can ask and see what they say.
 

·
Registered
Joined
·
75 Posts
my policy is always stick with the same garage if they are reliable.when you are a loyal customer they will return the favour.
anyway hope you get the car sorted out one way or another.
 
1 - 20 of 26 Posts
Top