Vauxhall Corsa-D Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
250 Posts
Discussion Starter #1
My opcom is opening the software for 08/2010 and working for finding faults etc but won't let me programme front fog lights like on a YouTube video I seen, the guy in the video was using opcom 12309a software but mines won't open properly and keeps giving me a power error msg, I read that you open the 2010 software and keep it open to open the 12309a software but mines isn't working via this option, could someone kindly tell me what I'm doing wrong TIA
I am using Windows 10 and v1.99 opcom
 

·
Registered
Joined
·
499 Posts
Do yourself a favour and save yourself further headaches and sell them, if you get them working you will rarely use them (unless you are one of those people that thinks its cool to have them on all the time) why go through all this hassle for something you will rarely use?.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #3
No I just want them wired up properly as I have bought everything to do it and now finding out I need to add another wire from bcm to fusebox, I already went to scrappies to get 2 wires so I had the correct pins for going into the plugs, it's just a case of I have got this far and I'm not stopping, I won't let it beat me 🤣🤣🤣
Do yourself a favour and save yourself further headaches and sell them, if you get them working you will rarely use them (unless you are one of those people that thinks its cool to have them on all the time) why go through all this hassle for something you will rarely use?.
These are pics of my opcom number and the files on the disc, not even a read me attachment for what to do to set it up lol
 

Attachments

·
Registered
Joined
·
250 Posts
Discussion Starter #5
It's driving me nuts lol, a guy on here told me what to do ages ago but I have forgot and thought I had it bookmarked lol
 

·
Registered
Joined
·
499 Posts
You are best keeping all you questions in one thread you have them spread out everywhere.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #7
I have been told to use one of the vauxcom versions but they won't open after test interface being succesful, sorry about spreading the post all over the place again
 

·
Registered
Joined
·
78 Posts
You need to check if you have the software installed properly. The main mistake that people make is that they do not have the correct driver installed. You must install the driver manually. Windows will not pick the correct driver and will install a generic one. The will result in the interface passing test interface but will not work. Start by removing the driver and install manually. Note you must enable Windows to allow non digitally signed drivers to be installed before you try to install the driver. You must also enable this mode when you power up the pc.

Opcom v1. 99 does work with Windows 10 but it runs very slow. It runs much faster with Windows 7.

Finally to do the programming that you require you will also require the pin code of the ecu to allow you to change the build modules to enable the fog lights on the car.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #9
Hi mate I got them enabled last night bud, thanks tho I'll jeep this in mind
 
1 - 9 of 9 Posts
Top