Vauxhall Corsa-D Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
so i picked up my vxr yesterday, i love every bit of it!
however today i noticed theres a problem with my rev counter, it doesnt show the correct rpm for example 40mph in 6th gear in at 3500rpm..

and when the car is turned off it stays at 1200rpm.. also when it calibrate's it starts at 1200 and the needle goes all the way round to the battery light.

would appreciate the help, hope it not bad! :(

thanks

SIMON :)

i also have a picture if it would help anyone..
 

·
Registered
Joined
·
2,042 Posts
Has it had an SMD conversion done mate? Sounds like the needle has been taken off and not pout back on correctly, or the stepper motor which spins the dial has come out of sync.
There is a rough way or resetting it,
you take the cover off of the dials,
then very gently pull the needle straight off of the small axle bit it sits on.
Then turn the ignition on, wait for it to do its spinny showy offy bit, turn the ignition off and wait about 1 minute for the steeper motor to zero itself,
Very gently without turning the axle bit, push the needle back on so it points to zero when it's at rest. and hopefully voila.
Hope this helps,

If not then Stampede might be able to help you
 

·
Registered
Joined
·
213 Posts
so i picked up my vxr yesterday, i love every bit of it!
however today i noticed theres a problem with my rev counter, it doesnt show the correct rpm for example 40mph in 6th gear in at 3500rpm..

and when the car is turned off it stays at 1200rpm.. also when it calibrate's it starts at 1200 and the needle goes all the way round to the battery light.

would appreciate the help, hope it not bad! :(

thanks

SIMON :)

i also have a picture if it would help anyone..
if u just got it take it back for them todo it simples lol
 

·
Registered
Joined
·
181 Posts
Discussion Starter #4
Has it had an SMD conversion done mate? Sounds like the needle has been taken off and not pout back on correctly, or the stepper motor which spins the dial has come out of sync.
There is a rough way or resetting it,
you take the cover off of the dials,
then very gently pull the needle straight off of the small axle bit it sits on.
Then turn the ignition on, wait for it to do its spinny showy offy bit, turn the ignition off and wait about 1 minute for the steeper motor to zero itself,
Very gently without turning the axle bit, push the needle back on so it points to zero when it's at rest. and hopefully voila.
Hope this helps,

If not then Stampede might be able to help you
it hasnt had one no, however if i leave it for a hour i will settle back down to 0rpm but then when i play again the problem occurs :/

if u just got it take it back for them todo it simples lol
i think thats going to have to be the solution, the air con / heater has stopped working unless than 48 hours too, i got warranty so it should be good :p rather all these problems happen now instead of when the warranty is out..
 
1 - 4 of 4 Posts
Top