Vauxhall Corsa-D Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi all,

We have a 3 cylinder eco flex and up to now all has been well.

Its been serviced at every interval so has fresh oil etc.

A few weeks ago while about and about I noticed a tapping noise that increased with engine speed, I thought initially that this was the tappets and valves but was a tad confused as it’s not long been serviced.

Last week though, when I started it up I noticed that the noise was gone however in about ten seconds there was an audible click (like when the air con is switched on) and the ticking started up.

This excludes the engine it would seem and is clearly to do with something ancillary that engages shortly after the engine starts, question is what?

Any thoughts would be greatly appreciated!
 

·
Registered
Joined
·
540 Posts
I know this may not be aircon related but mine used to make similar noise occasionally.

Does it do it when the aircon is switched off or is it when its either off or on?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Just to confuse you we don’t have air con, it just sounds like that noise air con makes when switched on then the ticking starts
 

·
Registered
Joined
·
639 Posts
Just to confuse you we don’t have air con, it just sounds like that noise air con makes when switched on then the ticking starts
Hi as you know it's so difficult to diagnose noises via the net.i have a feeling it must be some component making this noise which is in normal operation.
ie timing chain,injectors opening and closing,tappets,fuel pump etc.
as long as it does not affect engine performance i normally do not worry too much about it
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Hi as you know it's so difficult to diagnose noises via the net.i have a feeling it must be some component making this noise which is in normal operation.
ie timing chain,injectors opening and closing,tappets,fuel pump etc.
as long as it does not affect engine performance i normally do not worry too much about it
Yes I would agree, once I realised it wasn’t an engine thing and something more ancillary then I certainly worried less.

Guess I’m trying to make sure it doesn’t slowly become a bigger issue over time
 

·
Registered
Joined
·
859 Posts
Hi all,

We have a 3 cylinder eco flex and up to now all has been well.

Its been serviced at every interval so has fresh oil etc.

A few weeks ago while about and about I noticed a tapping noise that increased with engine speed, I thought initially that this was the tappets and valves but was a tad confused as it’s not long been serviced.

Last week though, when I started it up I noticed that the noise was gone however in about ten seconds there was an audible click (like when the air con is switched on) and the ticking started up.

This excludes the engine it would seem and is clearly to do with something ancillary that engages shortly after the engine starts, question is what?

Any thoughts would be greatly appreciated!
Very hard to judge noises just.by explaining with words. Any chance.of a video and uploading it to YouTube?

Sent from my moto g(8) plus using Tapatalk
 

·
Registered
Joined
·
31 Posts
Often the tank ventilation valve, which is mounted on the bulkhead, can tick and it can be heard inside the car, quite noticably behind the clocks. If it;s that, then the noise is normal.
 

·
Premium Member
2012 sxi 1.2 5 door in black
Joined
·
1,064 Posts
Ah the old 3 cylinder tap tap tap noise, c’s used to have a similar thing, they sounded like a worn sewing machine and got worse as you revved them! Have you checked the radiator fan for obstructions and the like?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
Thanks all,

have looked at all these things but doesn’t seem to be any of them, booked in to be checked over next week.

just want to make sure it’s not about to seize up!
 

·
Registered
Joined
·
859 Posts
Thanks all,

have looked at all these things but doesn’t seem to be any of them, booked in to be checked over next week.

just want to make sure it’s not about to seize up!
Any chance of a recording? If you don't have YouTube you can email me and I'll upload for.you get some help.for.you

Sent from my moto g(8) plus using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·
Have used the technique with the screwdriver today, I knew of it but has never tried it.

Works a charm! I almost bought a special stethoscope but I won’t bother now!

Seems the noise isn’t tappets or anything on the main block but on the inlet manifold (had to google that) I’m guessing it’s got moving parts from this?
Have tried to post a video but got nowhere, however now I have this info it doesn’t seem so relevant.

We’ve got the lifetime warranty so hoping it’s covered otherwise it’s a 500 quid bill!
 

·
Registered
Joined
·
859 Posts
Have used the technique with the screwdriver today, I knew of it but has never tried it.

Works a charm! I almost bought a special stethoscope but I won’t bother now!

Seems the noise isn’t tappets or anything on the main block but on the inlet manifold (had to google that) I’m guessing it’s got moving parts from this?
Have tried to post a video but got nowhere, however now I have this info it doesn’t seem so relevant.

We’ve got the lifetime warranty so hoping it’s covered otherwise it’s a 500 quid bill!
Hey pal wondering how your getting on with your issue did you get it sorted?

Sent from my moto g(8) plus using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #15 ·
Hey pal wondering how your getting on with your issue did you get it sorted?

Sent from my moto g(8) plus using Tapatalk
So, it was the inlet manifold after all. No explanation from the garage apart from it was an ‘internal failure’. Covered by warranty too, was done a couple of weeks back and we have a quiet car again. Also, the fuel economy has shot up, getting an extra 100 miles to a tank at least which makes me think that it was more of an ongoing problem than we realised!
 

·
Registered
Joined
·
859 Posts
So, it was the inlet manifold after all. No explanation from the garage apart from it was an ‘internal failure’. Covered by warranty too, was done a couple of weeks back and we have a quiet car again. Also, the fuel economy has shot up, getting an extra 100 miles to a tank at least which makes me think that it was more of an ongoing problem than we realised!
In glad you got it sorted and thanks for coming back and shedding some.ligjt to help others if they have same issue

Sent from my moto g(8) plus using Tapatalk
 
1 - 16 of 16 Posts
Top